Veeam V9 – Erste Eindrücke

Von Veeam gibt es seit Januar die neue Backup & Recovery 9. Meine ersten Eindrücke sind eigentlich ziemlich positiv.

Ich habe die bereits auf 2 Server über eine bestehende V8 drüberinstalliert. Hier würde ich jedem Raten vorher auch von dem Backupserver ein Backup zu machen. Beide Upgrades haben nicht sonderlich gut funktioniert. Einen Backupserver musste ich sogar komplett neu installieren. Also auch das Betriebssystem!!

Bitlooker

Was ich sehr positiv fand, die neue Funktion, dass Veeam jetzt gelöschte Dateien erkennt und nicht mehr mit sichert (eine optionale Einstellung) spart richtig viel Speicherplatz. Auf unseren Fileservern z.B. hat ein Fullbackup bisher immer 1.2TB bzw. 770GB verbraten. Mit der V9 ist das Backup jetzt nur noch 700GB bzw. 430GB groß.
Gerade wenn man auch auf Tape sichert, ist das geschrumpfte Full eine Bereicherung und macht sich in den Backup/Restore Zeiten natürlich bemerkbar.
Diese neue Funktion nennt sich bei Veeam Bitlooker. Also nicht verwechseln mit MS Bitlocker. Einem Dateiverschlüsselungssystem von Microsoft.

Tape Support

Mit der V8 lief unser Tape-Backup nur mit 50MB/s. Wenn man also 1.2TB sichern will, läuft das Backup über 400min.
Mit der V9 und dem reduziertem Backup aber nur noch ca. 250min.

Mit der V9 gibt es jetzt einen nativen Modus den man mal probieren sollte. Dieser sollte laut Veeam eine deutlich höhere Geschwindigkeit bringen beim TapeBackup. Habe ich also gleich ausprobiert und erreichte damit eine doppelt so hohe Geschwindigkeit. Nachdem ich aber mit dem nativen Modus ständig Probleme bekommen haben, dass z.B. immer eine Fehlermeldung kam, ich solle doch das nächste Laufwerk bereitstellen bin ich wieder auf die Variante zurückgegangen, dass der Windows Treiber gezogen werden soll. Aber auch damit ist B&R deutlich schneller. Ob nativ oder mit Windows Treibern stellt eigentlich keinen Unterschied dar. Jedenfalls nicht mit einem IBM LTO6 Laufwerk. Ich habe dies jetzt nicht ausführlich verglichen & getestet aber die Performance ist deutlich höher wie noch mit der V8. Viel wichtiger war für mich aber, dass das Tape Backup grundsätzlich wieder funktionierte. Da es sich um eine Library handelt ist vielleicht die Ansteuerung im nativen Modus fehlerhaft.

Teilweise erreiche ich auch 100-160MB/s bei großen Fullbackups.

Veeam9_tape

Ansonsten habe ich nichts festgestellt was wirklich interessant ist. Das Festplattenübergreifende Repository habe ich noch nicht ausprobiert und ist sicherlich auch interessant aber ansonsten ist nichts großartig Erwähnenswertes dabei. Ich habe aber auch noch nicht alles ausprobiert.

Ich kann nur jedem empfehlen, nach dem Upgrade in alle Funktionen mal kurz einzusteigen und wieder auf speichern zu drücken. Bei mir liefen z.B. die Backupjobs gar nicht los. Erst als ich jeden Job einmal aufgerufen haben und erneut gespeichert habe, funktionierten die Jobs wieder.

Das gleiche Spiel bei der Zuweisung der Tapes. Im ersten Anlauf meinte B&R, dass keine Tapes vorhanden sind. Erst als ich in den Einstellungen erneut auf Speichern geklickt habe, wurde ein Tape auch verwendet.

Hier hat Veeam anscheinend etwas geschludert.

(Visited 16 times, 1 visits today)